Disks showing as full in Volume Level Backup Control

Issue

The disks in Volume Level Backup Control are incorrectly reporting as full.

Environment

  • Datto SIRIS
  • VMware Tools
  • Agentless backups

Cause

VMware Tools is not reporting the correct drive information during system pairing.

Resolution

To resolve this issue, you will need to uninstall and reinstall VMware tools on the affected server, then reassign the system on the Datto device.

Uninstall and Reinstall VMware Tools

  1. Log in to the server as an administrator.
  2. Uninstall VMware Tools.
  3. Reboot the server.
  4. Log back into the server and perform a fresh install of VMware tools.
  5. Once VMware Tools is installed, reboot the server again.

Once you have confirmed the re-installation of VMware tools completed successfully, You will need to repair the Datto device's connections to the system.

Reassign the system on the Datto device

  1. Log into the Datto device GUI.
  2. Click Protect in the top navigation bar.
  3. Under the system you need to repair, click Configure System Settings.

fig1.png
Figure 1: Configure System Settings

  1. Under Reassign Agentless System, click REASSIGN SYSTEM.

fig2.png
Figure 2: Reassign System

  1. You'll see a list of available hypervisor connections and the virtual machines associated with them. Select the virtual machine you wish to link with and click REASSIGN SYSTEM.

fig3.png
Figure 3: Available VMs

  1. Navigate back to the Configure System Settings page in the Datto device GUI and verify that Volume Level Backup Control now displays the correct volume size.

fig4.png
Figure 4: Volume Level Backup Control

If the above steps do not resolve the problem, contact Datto Technical Support.