Failed screenshot with blue screen stop code 0x0000007b
Issue
When starting a virtualization, or when performing a screenshot verification of a protected machine, you briefly see a 0x0000007b blue screen error failure state, followed by a reboot.
Environment
- Datto Endpoint Backup with Disaster Recovery
- Datto Backup for Microsoft Azure
Cause
- The driver for the selected virtualization storage controller is missing, incompatible, or corrupt.
- A Group Policy setting on the production machine is causing a 0x0000007b error on virtualization.
Resolution
The following is an example of a Blue Screen boot error as a result of the issues mentioned.
Check the storage controller
Change the storage controller for the impacted system. For Vista and newer operating systems, try SATA or SCSI. Older operating systems may require one of the IDE controller options.
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Log into the Partner Portal and navigate to the Recovery Launchpad.
Accessing the Recovery LaunchpadMethod 1
- In the Datto Partner Portal, click the Status tab, then select BCDR Status from the drop-down menu.
- In the section for the target device, click the ellipsis icon on the far right-hand side of the screen, then click Recovery Launchpad from the drop-down menu.
Method 2
- Alternatively, from the BCDR Status page, click the name of the Datto device.
- On the top right of the Device Details page, click Recovery Launchpad
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Select Instant Virtualization at the top of the page.
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Select the agent experiencing the screenshot failures.
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Change the storage controller setting, then select Create Instant Virtualization.
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Allow the virtualization time to boot. If the failure persists, the virtualization can be re-created with another controller setting.
Screenshots will use the last selected setting moving forward.
Check for group policy enforcement
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Ensure that the following Group Policy settings are not enforced on the protected system:
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Computer Configuration>Policies>Administrative Templates>System>Device Installation>Device Installation Restrictions>Prevent installation of removable devices
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Computer Configuration>Policies>Administrative Templates>System>Device Installation >Device Installation Restrictions> Prevent installation of devices using drivers that match these device setup classes
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If both settings are disabled, ensure that the group policy setting is actually applied to the production machine by following the steps in this article: Stop 0x0000007B" error after you use a Group Policy setting to prevent the installation of devices in Windows 7 or Windows Server 2008 R2 (external link). Certain antivirus applications, such as ESET Antivirus, have been known to override these registry entries.
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Perform a new backup of the affected machine. Attempt a virtualization or screenshot of the new point created, and observe the results.
Do a differential merge
If the problem persists, force a differential merge of the affected system. When the backup completes, attempt a virtualization or screenshot of the new point created, and observe the results.
If the issue persists, contact Datto Technical Support for further assistance.
Additional Resources
- Troubleshooting common Screenshot Verification issues
- Failed screenshot with blue screen stop code 0x0000007b (Datto SIRIS/ALTO)
- Failed screenshot with blue screen stop code 0x0000007b (Datto Endpoint Backup for PCs)