Registration Failure
Issue
The agent software has not been registered yet, or has failed the registration attempt. This will cause the field in the tray icon where the Agent ID should be displayed, to be replaced with "ID Unavailable".
If the registration process was attempted, in the Windows Notification Center you may see the error message:
"Unable to get registration information. Will try again later"
Environment
- Datto Endpoint Backup
Cause
- The protected machine does not have connectivity to the Internet.
- The protected machine is unable to communicate over port 443.
- The protected machine is unable to resolve mothership.dtc.datto.com.
- The Datto Endpoint Backup registration server is down.
Resolution
Verify that the protected machine has connectivity to the Internet over port 443.
Verify that the protected machine can resolve mothership.dtc.datto.com.
Re-run the registration process by right-clicking the Backup icon in the Windows Notification Center and selecting Open Cloud Continuity registration page.
If you continue to experience this error, contact Datto Technical Support for further assistance.