Datto Endpoint Backup for PCs: "ID Unavailable"
Issue
When you right-click the Datto Endpoint Backup for PCs Agent icon in the Windows Notification Center, you see the error message, "ID Unavailable" instead of the Agent ID.
Environment
- Datto Endpoint Backup for PCs
Cause
- The Datto Endpoint Backup Agent is not registered.
- The Datto Endpoint Backup Agent could not complete the registration process successfully.
Resolution
- Register the agent by right-clicking the Datto Endpoint Backup icon in the Windows Notification Center and selecting Open Datto Endpoint Backup registration page.
- If you have already tried to register the agent, and you still see this message, follow the steps in Unable to get registration information. Will try again later, to troubleshoot the issue.
- If you continue to experience this error, contact Datto Technical Support for further assistance.