Agent Deletion Failed

Issue

You receive an email alert from noreply@datto.com for a Datto Endpoint Backup for PCs agent which states:

"We were unable to delete DESKTOP-LAPTOP from your partner portal account. If you would like assistance."

Environment

  • Datto Endpoint Backup for PCs

Cause

You, or an authorized user of your Datto Partner Portal account, attempted to Removing an Agent from one of your organizations, but the deletion failed.

Resolution

You received this email because your Partner Portal account is subscribed to receive registration alerts. To change your alerting settings, visit the Datto Endpoint Backup Status page.

If you did not authorize the agent deletion attempt, contact Datto Technical Support for assistance.
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Additional Resources