Agent Screenshot Verification Succeeded

Issue

After completing a screenshot for an agent, an email alert from noreply@datto.com is received which states:

"Agent Screenshot Verification Succeeded. Screenshot verification succeeded for [systemname]."

Environment

  • Datto Endpoint Backup for PCs

Cause

A protected system, registered to one of your organizations, performed a screenshot verification which resulted in a successful boot of the virtual machine.

Resolution

You received this email because your Partner Portal account is subscribed to receive registration alerts. To change your alerting settings, visit the Datto Endpoint Backup Status page.

If you are receiving successful screenshot notifications, but your virtual machine is not booting successfully, please reach out to our Technical Support team with the information described in the Contacting Support section of this article for further assistance.
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Screenshots will not run if a Windows update is pending. A reboot of the protected machine may be required to resume screenshots on the next backup.

Contacting Support

  1. Before contacting Datto Technical Support, gather the following information about the screenshot failure:
    • Screen capture of the failed verification notice which shows the screenshot performed
    • Hostname of the impacted system
    • Datto Endpoint Backup Agent version and Agent ID for the affected system
    • Agent logs from the affected system
  1. Attach this information to a Technical Support ticket, and then contact Datto Technical Support for assistance.

Additional Resources