Agent Registration Failed

Issue

When registering an agent, You receive an email alert from noreply@datto.com for a Datto Endpoint Backup for PCs agent which states:

"Agent Registration Failed. We were unable to register DESKTOP-LAPTOP with your partner portal account."

Environment

  • Datto Endpoint Backup for PCs

Cause

You, or an authorized user of your Datto Partner Portal account, installed the Datto Endpoint Backup agent on a new system and attempted to register the agent to one of your organizations, but the registration attempt failed.

Resolution

If you receive this error, please make sure the system reaches all of our requirements as outlined in our Getting Started article.

You received this email because your Partner Portal account is subscribed to receive registration alerts. To change your alerting settings, visit the Status page page.

If you did not authorize the agent registration action or are still having issues registering the agent, contact Datto Technical Support for assistance.
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Additional Resources