Datto Endpoint Backup: "OS Volume Backup Failed For Reasons: ..."

Issue

When attempting to back up a system protected by the Datto Endpoint Backup for PCs Agent, you receive the error message "OS volume backup failed for reasons: volume not found, is read-only, is greater than 1.5 TiB, is not NTFS."

Environment

  • Datto Endpoint Backup

Cause

The OS volume of the protected system:

  • Cannot be seen by the Datto Endpoint Backup agent.
  • Is in read-only mode or cannot be written to by the Datto Endpoint Backup agent.
  • Is not in NTFS format.

Resolution

  1. Ensure that the OS volume of the protected machine is capable of maintaining a stable connection to the host system.
  2. Ensure that the Windows system partition and OS volume of the protected machine are not set to or entering a read-only state.
  3. If the protected system's OS disk has been resized, the Datto Endpoint Backup agent may no longer be able to see it.
  4. Verify that the filesystem of the OS volume is in NTFS format. The Datto Endpoint Backup agent cannot back up non-NTFS volumes.
  5. Allow the machine to attempt a new backup according to the preset schedule.

Additional Resources