Dataset is not mounted
This article describes the cause and possible solution for either backup error:
homePool/home/agents/[agentName] is not mounted, cannot proceed with backup.
File-System could not properly remount. Please contact Support immediately and submit a ticket
Environment 
- Datto SIRIS
- Datto ALTO
Cause 
The ZFS file system's storage volume has become unmounted on the Datto device. Most often, this occurs if the device experienced an unexpected shutdown during a restore or device operation (File Restore, Screenshot, Running Virtual Machine, Bare Metal Restore).
Resolution 
The pool should be remounted by rebooting the Datto device. On larger devices, it will may take up to half an hour for the storage pool to remount.
A reboot may be started or scheduled in the Device Settings Page of the Datto device's Remote Web.
If the error persists after a reboot, please contact Datto Technical Support so that a technical support expert may remotely access the device and determine why the storage pool is failing to remount automatically.