Service expired notification
You are seeing a banner in the Datto Remote Web for a device that says:
Your device has been expired since [cancellation date]. You have [remaining days] left before it becomes out of service.
Environment 
- Datto SIRIS
- Datto ALTO
- Datto NAS
Cause 
When your device's service expires, a yellow warning banner will appear in the Remote Web. The appliance will continue to function normally for a grace period of 30 days. If the device is in service, but still displaying the banner stating that service has expired, it is possible an issue on the device is preventing it from downloading the updated service information.
NOTE If the Datto device does not meet the proper networking requirements, this message may appear even if your service is not expired.
If you do not restore service to the device within 30 days, backups, retention, and offsite synchronization will stop functioning. The appliance will display a red banner in the Remote Web, letting you know that these functions are no longer enabled. Sixty (60) days after cancellation, cloud data will be deleted and will no longer be available for restore in the Recovery Launchpad.
Your device has been expired since [service cancellation date] and is currently out of service. Backup, retention, and offsite syncing have been disabled.
Resolution 
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Check the device's billing status in the partner portal to confirm that it is in service. If your device has an expired service contract, contact your Sales Executive. For more information on a device with canceled service, refer to: Service cancellation.
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If your device has an active service contract, but a service expiration alert is present in the Remote Web, contact Datto Technical Support. A technician will confirm if a technical issue is preventing the device from communicating with its Datto server and will work to resolve the underlying issue as quickly as possible.