Agent Deletion Success

Issue

When deleting an agent, You receive an email alert from noreply@datto.com for a Datto Endpoint Backup for PCs agent which states:

"Agent Deletion Success. DESKTOP-LAPTOP has been deleted from your partner portal account."

Environment

  • Datto Endpoint Backup for PCs

Cause

You, or an authorized user of your Datto Partner Portal account, successfully Removing an Agent from one of your Datto Endpoint Backup for PCs organizations.

Resolution

You received this email because your Partner Portal account is subscribed to receive registration alerts. To change your alerting settings, visit the Datto Endpoint Backup for PCs Status page.

If you did not authorize the agent deletion, contact Datto Technical Support for assistance.
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Additional Resources