Device Web: Error: Unable to connect to a RLY server
Issue
While you are attempting to access the Device Web link from the Datto Partner Portal, it times out with "Unable to connect to a RLY sever."
Environment
- Datto Device Web
Cause
- This error occurs when the php-cgi process running on the Datto is unable to forward its session outbound to Datto's monitoring servers.
- Timeouts also occur when a Device Web console has been open and left idle for an extended period.
- Otherwise, the Datto device isn't checking in with Datto's monitoring servers.
Resolution
- Ensure that your firewall allows outbound TCP connections on ports 80 and 443 to the required IP ranges outlined in BCDR networking and bandwidth requirements.
- For security, Datto disables local access to the Datto device GUI by default, but If you have manually enabled local access to the Datto device , you can type its IP address in a browser on the same LAN as the Datto appliance and attempt to log in locally. Once you log in, you will see a link next to Last Checkin (Click to Force), Click that link to force a check-in.
- If the device does not check-in, click the Configure tab. Then, click Networking. You will see the Networking Status and Connectivity Status. If anything in the list does not have a green checkmark, find out why and correct the issue, if necessary.
Figure 2: Networking and Connectivity
- Check the last-seen time on your device. Devices check in every 10 minutes. If it's been longer, the device may be offline.
If you are unable to perform, or need assistance with any of the above steps, contact Datto Technical Support.