Checking In Alert
Issue
You receive an email alert from noreply@datto.com for a Datto Endpoint Backup agent which states:
"Agent Not Checking In. [systemname] has stopped communicating with the Datto Cloud. The last time we've heard from this agent was on [date], which exceeded your configured threshold of [threshold]."
Environment
- Datto Endpoint Backup
Cause
A protected system, registered to one of your organizations, did not check in with Datto's monitoring servers within the threshold you defined in your Datto Endpoint Backup: Email Alert Settings.
You received this email because your Partner Portal account is subscribed to receive registration alerts. To change your alerting settings, visit the Datto Endpoint Backup: Status Page page.
Resolution
- Verify that the Direct to Cloud Agent software Datto Endpoint Backup: Agent overview on the protected machine.
- Confirm that the agent is registered and not reporting an error state.
- Ensure that all of the Datto Endpoint Backup system processes and services are present and running.
- Review the networking configuration of the protected machine to ensure that it meets the System requirements .
- After making any needed adjustments, allow for the next scheduled backup to take place and observe the results.
- If you continue to receive email alerts after verifying that the agent is functioning as desired, you can adjust its alerting threshold at the organization level from your Datto Endpoint Backup: Email Alert Settings control panel. You can also contact Datto Technical Support for further assistance.