Backup Failure: Cannot connect to host

Issue

Backup attempts of a production machine fail due to communication issues. This can manifest one of the following error messages, depending on agent version, device update, and the agent response, if any:

Backup request ignored host is unreachable. Rename and reassign the system on the Agent Configuration Page.

Unable to start backup because agent is unreachable.

BK102: Backup failed due to a problem establishing secure connections with the agent

BK103: Backup failed because the agent was unable to initiate the backup job.

Critical backup failure: HTTP: Could not connect to host

Cannot connect to the host - aborting backup.

Environment

  • Datto SIRIS
  • Datto Alto
  • Datto Windows Agent
  • Agentless Backup

Cause

This issue occurs when the production machine's agent software (DWA) or the virtual machine host (agentless), is not communicating properly with the Datto device. Potential causes for this include:

Once the ports are verified and the datto device is able to communicate with the production machine, repair the agent communications.

Additional Resources